LAMB 6.1 Error - After restart it went away...still take to shop? - Ducati.ms - The Ultimate Ducati Forum
http://www.ducati.ms/forums
» Sponsors
» Insurance
Go Back   Ducati.ms - The Ultimate Ducati Forum > Ducati Motorcycle Forums > HyperMotard

Reply
 
LinkBack Thread Tools Display Modes
Old Aug 7th, 2009, 11:16 pm   #1 (permalink)
Senior Member
 
Dana's Avatar
 
Join Date: May 2007
Location: Hachioji, , Japan
Posts: 548
Images: 28
LAMB 6.1 Error - After restart it went away...still take to shop?

Was out for a quick ride and upon my return home, going 50km/h in 2nd gear at 3500rpm, the check engine light came on. Outside temp was around 30C and engine was 110C. The bike had been in the shop less than a month ago for stalling when pulling in the clutch.

Toggled to see what was up and it was LAMB 6.1.

Rode it to the nearest area to pull over, turned it off, just did a quick look-over to make sure nothing major appeared obviously wrong. Things looked OK, so upon turning it back on and starting it, the light stayed off and error disappeared.

Is this something that the dealer needs to fix/asses or is this a once in a blue moon hiccup. Or is this just the beginning of a part failure (O2 sensor?)

Dana
__________________
'08 Hypermotard 1100S
Dana is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Aug 8th, 2009, 4:53 pm   #2 (permalink)
Home of vortex tuning
 
CDONA's Avatar
 
Join Date: Nov 2007
Location: Sedona, AZ, USA
Posts: 1,636
My O2 manipulator causes a engine light, has cool temp issues with the cat and how clean the sensor is at that moment, heat in the cat will kill the CEL. It comes on every time the cat cools for 20/30 minutes
__________________

My home "Wayward" in Morro Bay Ca.

Transmitting throughout the cosmos from my 'Pod

Hammerin' Honda 90's 'round Lake Berryessa since '67
CDONA is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ST3 Shop Manual Purchase Warning: the '04 - '05 conection stryder Sport Touring 6 Mar 10th, 2006 9:33 am

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 7:33 pm.



Ducati.ms Web Community is powered by: vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum