Quick shift Kit for the TuneBoy system - Page 18 - Ducati.ms - The Ultimate Ducati Forum
http://www.ducati.ms/forums
» Sponsors
» Insurance
Go Back   Ducati.ms - The Ultimate Ducati Forum > Ducati Motorcycle Forums > Multistrada

View Poll Results: Are you interested in an MTS 1200 QS kit from Tuneboy
Yes please! 47 83.93%
No interest. 9 16.07%
Voters: 56. You may not vote on this poll

Reply
 
LinkBack Thread Tools Display Modes
Old Jan 26th, 2014, 9:59 am   #171 (permalink)
Senior Member
 
belgiumexpat's Avatar
 
Join Date: Jun 2013
Location: Mortsel, Antwerp, Belgium
Posts: 431
I think it is a software bug as well. My throttle position is 2.5% as well so that may be the "startup" value.

The previous version I was using doesn't do that so it has to be in the .dat file.

I'm not sure about the 40km thing though. I thought that it was at any speed. I've noticed that if i let off the throttle for a long period (10-20 meters or so) it will eventually feel like the butterflies have closed.

A little bug in the pursuit of perfection!


Quote:
Originally Posted by marret View Post
Interesting. Thanks belgiumexpat. So we can both change modes with the same method. Sounds like a map/software issue which is what I was thinking.

I sent the email to Tuneboy. I may try reflashing with the previous MTS1200_CruiseAndTuning_Tune to see if the problem goes away. I wanted to see what Tuneboy says first.

When I turn the ignition on but not start the engine, my throttle position is 2.5%. I don't know if this should be 0.

I thought the 40kph interesting because I remembered something about that being the minimum speed to engage the CC. Another reason to think it is software related. I was hoping that Tuneboy could tell me to change a specific value in the trim program.
__________________
2013 Ducati Multistrada Granturismo
belgiumexpat is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Jan 26th, 2014, 10:09 am   #172 (permalink)
Member
 
Join Date: Oct 2010
Location: Kaiserslautern, RP, Germany
Posts: 228
Images: 109
Quote:
Originally Posted by belgiumexpat View Post
I think it is a software bug as well. My throttle position is 2.5% as well so that may be the "startup" value.

The previous version I was using doesn't do that so it has to be in the .dat file.

I'm not sure about the 40km thing though. I thought that it was at any speed. I've noticed that if i let off the throttle for a long period (10-20 meters or so) it will eventually feel like the butterflies have closed.

A little bug in the pursuit of perfection!
Right, a little bug in the pursuit of... I do have to admit I was a little nervous when the bike stalled and I got the error message...how and when am I going to be able to retrieve the bike...

I tried your recommended blip value of 5, but it caused my blip to be too far in advance of the downshift. If I used very light pressure on a downshift I would get two blips. I moved it to 7 and went out again. That seems better for my bike. Part of it may be operator induced as well.
__________________
Current bikes:
2010 Multistrada 1200 ABS
1994 ATK 406
marret is offline   Reply With Quote
Old Jan 26th, 2014, 11:35 am   #173 (permalink)
Senior Member
 
belgiumexpat's Avatar
 
Join Date: Jun 2013
Location: Mortsel, Antwerp, Belgium
Posts: 431
I'm thinking at this point that the run-on throttle is causing some of this. I moved mine back to 6. I think the throttle staying open isn't helping. I will probably disable the downshift until a fix is available...

I put one of those fancy "cush drives" in. I am going to put the stock bushings in tomorrow and see if that makes any difference in how it feels. The bike pulls really hard with the 15/42 gears so its kinda hard to try keep everything straight when you do multiple changes at once. I'll update tomorrow with the stock cush drive in.


Quote:
Originally Posted by marret View Post
Right, a little bug in the pursuit of... I do have to admit I was a little nervous when the bike stalled and I got the error message...how and when am I going to be able to retrieve the bike...

I tried your recommended blip value of 5, but it caused my blip to be too far in advance of the downshift. If I used very light pressure on a downshift I would get two blips. I moved it to 7 and went out again. That seems better for my bike. Part of it may be operator induced as well.
__________________
2013 Ducati Multistrada Granturismo
belgiumexpat is offline   Reply With Quote
Old Jan 26th, 2014, 11:46 am   #174 (permalink)
Member
 
Join Date: Oct 2010
Location: Kaiserslautern, RP, Germany
Posts: 228
Images: 109
Makes sense, be good to rule out things. Not sure if I'll have time this week and next weekend I'll be on a ski trip, but I'll follow your posts and post up what I find when able.

Thanks.
__________________
Current bikes:
2010 Multistrada 1200 ABS
1994 ATK 406
marret is offline   Reply With Quote
Old Jan 26th, 2014, 4:05 pm   #175 (permalink)
All weather biker
 
nemesis.ie's Avatar
 
Join Date: Sep 2012
Location: Dublin, -, Ireland
Posts: 662
I'm seeing the same thing on my 2013 with stock gearing.

It must be something in the TB base map if it's affecting 2013 and 2010 bikes and going back to the v2 code it goes away.

I'm sure Wayne will find it and send us an updated version soon.
__________________
2013 Multistrada 1200S Touring, matte chrome
2009 BMW K1300S, light grey metallic
nemesis.ie is offline   Reply With Quote
Old Jan 28th, 2014, 5:10 am   #176 (permalink)
Senior Member
 
TiDuc's Avatar
 
Join Date: Sep 2011
Location: Pisa, , Italy
Posts: 646
Mine finally arrived and I am well chuffed to get it installed today, but I got a question or 2, can you guys clarify?

Quote:
Originally Posted by belgiumexpat View Post
The install went great. There is a yellow sheet that comes with the quickshifter with some info and there is also a install document included with the software download. RTFM and you will be fine. ......You have to email Emma for the software!

Expat- you said the QS came with an "install document" and also mentioned it's recommendations for settings...All I got was the Yellow sheet

Any chance somebody can post or email me a copy of the install document. You also said you have to email Emma for the software....Anyone have any idea if this is the software Emma sent on post #163, or this something different again? Emma even says in her post to follow the instructions carefully...What instructions? Is it embedded in the ZIP file she posted??? I'm at work now and canít download the .zip file to check, and I really would like to know I have everything to proceed tonight, and I really canít afford to screw this up since I killed my car last weekend and need my bike.

BTW it was 1 degree and frosty on the way to work this morning, In Tuscany ...BBBrrrrr....The bike still rocked, loving the new flywheel and revised cam timing, sound nasty!
__________________
Pisa, Italy
2011 Multistrada TUNEBOY equipped Dry STM slipper clutch
W/Real Ohlins manual TTX shock and 30mm TTX cartridges & BSTs
NSR250R
H2 Kawi 2-stroke triple
CBR900RR (Gone)
CBR600 (Gone)
CRM250 (Gone)
many others long gone...
TiDuc is offline   Reply With Quote
Old Jan 28th, 2014, 5:21 am   #177 (permalink)
Member
 
Join Date: Oct 2010
Location: Kaiserslautern, RP, Germany
Posts: 228
Images: 109
Quote:
Originally Posted by TiDuc View Post
Mine finally arrived and I am well chuffed to get it installed today, but I got a question or 2, can you guys clarify?




Expat- you said the QS came with an "install document" and also mentioned it's recommendations for settings...All I got was the Yellow sheet

Any chance somebody can post or email me a copy of the install document. You also said you have to email Emma for the software....Anyone have any idea if this is the software Emma sent on post #163, or this something different again? Emma even says in her post to follow the instructions carefully...What instructions? Is it embedded in the ZIP file she posted??? I'm at work now and canít download the .zip file to check, and I really would like to know I have everything to proceed tonight, and I really canít afford to screw this up since I killed my car last weekend and need my bike.

BTW it was 1 degree and frosty on the way to work this morning, In Tuscany ...BBBrrrrr....The bike still rocked, loving the new flywheel and revised cam timing, sound nasty!
Correct, the install document was with the zip files Emma posted a page back. Have to update the WB-01 first. Again, the program is in the zip. New FlashMitsubishi and TuneboyTrim programs.

One thing to note the new install directions focus on just the QS itself, not flashing the ECU which is the same as the previous instructions.

I should be able to email if you send me an email address.
__________________
Current bikes:
2010 Multistrada 1200 ABS
1994 ATK 406
marret is offline   Reply With Quote
Old Jan 28th, 2014, 6:40 am   #178 (permalink)
All weather biker
 
nemesis.ie's Avatar
 
Join Date: Sep 2012
Location: Dublin, -, Ireland
Posts: 662
Another thing to note is you may have to do both the "pre-flash" and then the "normal flash". I had to redo the pre-flash but this may just have been as I was using a freshly installed laptop that had not connected to the bike before.

The bike will not run if you only have the pre-flash installed.
__________________
2013 Multistrada 1200S Touring, matte chrome
2009 BMW K1300S, light grey metallic
nemesis.ie is offline   Reply With Quote
Old Jan 28th, 2014, 6:59 am   #179 (permalink)
Senior Member
 
belgiumexpat's Avatar
 
Join Date: Jun 2013
Location: Mortsel, Antwerp, Belgium
Posts: 431
I thought sometimes "that shift could have been a little smoother". I recently (a day or so before the quick shifter arrived) installed a 15/42 quick change with the new fancy dancy cush drive. The stock drive is made of rubber where the fancy one is made of a much harder material. After a quick jaunt around the neighborhood it makes the shifts notably softer with the stock cush drive. I have probably 500 km on the quick shifter and drive but only put 20 km or so in my simple test. I have a busy day of work so not able to really put a lot of seat time in testing it but the results so far are pretty dramatic.



Quote:
Originally Posted by nemesis.ie View Post
Another thing to note is you may have to do both the "pre-flash" and then the "normal flash". I had to redo the pre-flash but this may just have been as I was using a freshly installed laptop that had not connected to the bike before.

The bike will not run if you only have the pre-flash installed.
__________________
2013 Ducati Multistrada Granturismo
belgiumexpat is offline   Reply With Quote
Old Jan 28th, 2014, 2:51 pm   #180 (permalink)
Senior Member
 
TiDuc's Avatar
 
Join Date: Sep 2011
Location: Pisa, , Italy
Posts: 646
The link Emma posted up is V3. Does anyone have V4? or is there someplace to download it. I would think it best to start with the latest version? I know Wit posted he was using V4 and loved it. Unfortunately family life is preventing me from freezing my ass off in the garage installing this tonight. But at least I downloaded the new updates into the laptop. I think I may need to wait till this weekend to complete the install. Thank you guys for the assistance
__________________
Pisa, Italy
2011 Multistrada TUNEBOY equipped Dry STM slipper clutch
W/Real Ohlins manual TTX shock and 30mm TTX cartridges & BSTs
NSR250R
H2 Kawi 2-stroke triple
CBR900RR (Gone)
CBR600 (Gone)
CRM250 (Gone)
many others long gone...
TiDuc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Special: TuneBoy Advance Ducati Starter Kit TuneBoy Vendor Specials and Group buys 17 Jul 8th, 2013 9:13 am
SPECIAL: TuneBoy Advance Kit Panigale/MTS1200/Diavel TuneBoy Vendor Specials and Group buys 5 Jul 8th, 2013 9:07 am
WTB: Quick Shift complete system for 848/1x98 (Translogic??) ste848 Parts and Accessories 0 Feb 19th, 2013 11:59 am
quick shift LouEyez Multistrada 0 May 14th, 2012 2:37 pm
Quick shift Punch Supersport 9 May 9th, 2011 7:24 am

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 12:02 pm.



Ducati.ms Web Community is powered by: vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum